Resolved – Service Fully Restored
All affected Dojah services have now been fully restored, and platform functionality has returned to normal operation.
Our team has completed stability monitoring and confirms that APIs, dashboard access, and identity verification services are operating as expected. Customer data remained secure throughout the incident.
We sincerely apologize for the disruption and appreciate your patience and continued trust.
Resolved
Resolved – Service Fully Restored
All affected Dojah services have now been fully restored, and platform functionality has returned to normal operation.
Our team has completed stability monitoring and confirms that APIs, dashboard access, and identity verification services are operating as expected. Customer data remained secure throughout the incident.
We sincerely apologize for the disruption and appreciate your patience and continued trust.
Identified
Update – Service Restoration in Progress
Service functionality is currently being restored across affected Dojah platform components. API performance, dashboard access, and identity verification flows are gradually returning to normal operation.
We are closely monitoring system stability to ensure full and reliable recovery before declaring the incident resolved.
We sincerely appreciate your patience and will provide a final confirmation once monitoring is complete.
Investigating
We are currently investigating a service disruption affecting parts of the Dojah platform, including API requests, dashboard access, and identity verification flows.
Our engineering team has engaged the underlying infrastructure provider with the highest priority and is actively working to restore normal service as quickly as possible.
At this time:
• Some requests may fail or experience delays
• Dashboard access may be intermittently unavailable
• Customer data remains secure and unaffected
We understand the importance of reliable service and sincerely apologize for the inconvenience. Updates will be provided as soon as more information becomes available.